Authentication Performance Degradation
Incident Report for Keyless Technologies
Resolved
Performance went back to normal
Posted Sep 10, 2024 - 15:44 UTC
Identified
We're currently facing a degradation of the service. Investigation is proceeding and a possible cause has been found. We're applying a fix
Posted Sep 10, 2024 - 14:27 UTC
This incident affected: API.