Authentication Performance Degradation
Incident Report for Keyless Technologies
Resolved
The incident has been resolved and all systems are operational.
Posted Sep 16, 2024 - 07:47 UTC
Monitoring
We have successfully mitigated the issue and resumed normal service. Our team is actively working on a long-term resolution and closely monitoring the situation to ensure stability.
Posted Sep 12, 2024 - 15:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 15:05 UTC
Investigating
We are experiencing a temporary degradation of service which may cause a delay in processing authentications. We are working to mitigate the affects and restore service to full capacity.
Posted Sep 12, 2024 - 12:36 UTC
This incident affected: API.